I forgot about .net 3.5!

January 7, 2008 at 1:05 AMJoshua Harley

I forgot to mention the whole reason the server issue came up... I have been trying to install .net 3.5 so I can upgrade my blog. I have an update, but it's on 3.5 whereas the server is on 2.0.

Here is the process to get to .net 3.5:

  1. Install .net 2.0
  2. Install .net 2.0 SP1

Oh wait... .net 2.0 SP1 requires .net 3.0 to be installed!
Here are the revised directions:

  1. Install .net 2.0
  2. Install .net 3.0
  3. Install .net 3.0 SP1

Damn it! Yet again... the .net 3.0 SP1 requires .net 2.0 SP1 to be installed!
Here are the revised revised directions:

  1. Install .net 2.0
  2. Install .net 3.0
  3. Install .net 2.0 SP1
  4. Install .net 3.0 SP1
  5. Install .net 3.5

Ahh! There we go... talk about weird dependencies! I mean, what the?

Oh well, I finally got .net 2.0 SP1 installed! I'll wait until tomorrow to do the rest. "Why?" you ask? Because I'm freakin tired!

Posted in: Rant | Site Information

Tags:

Comments are closed